Michael Tebinka

ACES and 3D Video Monitor LUT incompatibility in Resolve ?

Recommended Posts

Hi all, hope all is well.

I was testing a workflow with ACES and everything looks great up until I choose to use a Video Monitor LUT that holds the reference monitor calibration. Like a sudden switch it distorts not only the colors and saturation on the external monitor but also the viewer within the GUI. It only seems the applied LUT is causing this issue and I would like to understand what is causing this. Is there a workaround? Do you have to store your monitor LUT in any different way?

Settings used are:

Color science: ACEScct
ACES Version: ACES 1.1
ACES Input Device Transform: No Input Transform
ACES Output Device Transform: Rec. 709
Process Node LUTs in: ACEScc AP1 Timeline Space

Lookup tables used:
3D Video Monitor LUT for an Eizo CX271

 

Many thanks in advance.

Share this post


Link to post
Share on other sites

Hi Michael

the problem is where you are placing your lut, most likely

in aces a "normal" lut cannot be used within the node tree, you either convert it to an aces lut, which is not as simple as it said,

Otherwise  since it is a monitor calibration lut I would suggest it to load it to the "3d video monitor output" in the color managment tab (that should come after the odt, so should not create problems) or straight into the monitor.

hope that helps you

Orash

Share this post


Link to post
Share on other sites

Hi Orash, yes as mentioned the monitor LUT is placed in color management settings for the particular project and not in a node tree.

How does a conversion to an ACES LUT look like? What is the recommended workflow there - which also poses another question - does monitor calibration look entirely different when calibrating for an ACES workflow?

Share this post


Link to post
Share on other sites

Hi Michael

if the lut is placed in the "3d video monitor output" should not give you any problems as it "should" work post ODT.
I might be wrong here tho, maybe its not post odt even if sounds very strange.

 

To make a 3d lut working in aces your best bet would be to use lightspace, @Steve Shaw can really help you out here.

Check https://www.lightillusion.com/aces_manual.html under "CONVERTING LUTS INTO ACES" section.
 

Lastly, the monitor calibration does have not to be different if you work in aces or unmanaged, since your monitor will still be a 709 monitor.

In aces by choosing the ODT you transform from the aces color space to the choosen one (709 for example) and you have to monitor on the same colorspace you choose with the odt

I hope it make sense

 

cheers,

Orash

 

Share this post


Link to post
Share on other sites

Thank you Orash for the elaborating on what could be the issue. I too found it strange that a normal lut wouldnt work only for monitor output. I have Lightspace but it would be great to see if the issue is caused elsewhere prior to converting luts into aces.

 

Many thanks in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.