Alessandro Soraci

The GPU failed to perform image processing because of an error [Error Code: 702:]

Recommended Posts

Hello guys i need help,

i just downloaded Resolve and i love the programm but i´m having some issues with it it says alway when i try to zoom in a clip Error Code: 702 some one knows how to fix?

contact me on discord if you want: Lex#1832

Specs:

- AMD Ryzen 7 3700X

- RTX 3080 TUF 10GOC

- 16GB RAM

Link to post
Share on other sites

I have the same problem. I wonder if it happened after the graphics card update. I can't do anything, it directly gives an error.
I have the same problem. I think it happened after the graphics card update. But I am not sure. I can't do anything, it directly gives an error.
My system: RYZEN 3600, RTX 2060

Link to post
Share on other sites
On 1/9/2021 at 5:00 AM, Alessandro Soraci said:

Hello guys, i'm having the same problem as well when i try to zoom it is simply not loading with the message error code 702, i think it either has something to do a drivers update or davinci resolve.

 

Link to post
Share on other sites

Hey guys,I had the same problem as you-GPU error with code 702. But luckly,I solve the problem with changing the GPU driver from the latest version to the version which came out on December(15.12.2020. maybe.)It's better to use the studio drivers and do not use the latest version( versions on January) guys,there might be some problems with them.

Good luck guys. If you have some problems or you solve the isuue by my suggestion,welcome to send emails to 2538462946@qq.com. I will reply you immediately. Glad to make friends with you guys.

List of my computer below:

GPU: RTX3070(8G)

CPU:AMD 3700X

RAM:32G

Link to post
Share on other sites

Hi, 

         There is a couple of easy fixes for this problem. First off, the reason why it is happening is there's too many nodes and or there is too many heavy VFX on there. Such as noise reduction or film grain etc.

First thing you want to do is update your video card to the newest drives. Then in Resolve, go up to preferences , memory and GPU. It depends on your video card but under GPU processing mode, for Nvidia cards, choose CUDA. If you're using an AMD card, choose Open CL. You can also choose to have most of your system memory for Resolve and take the system memory for Fusion. This option is just above the said before options. 

Save and then restart. Should fix all your problems. If not, Your computer might not be able to handle your current timeline. 

Have a great day and I hope this helps

Drew

https://www.greengoatproductions.com/home/

 

 

Edited by Green Goat Productions
Forgot a few things
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.