Search the Community

Showing results for tags 'xml'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Insights
  • Courses
  • Case Studies
  • Color Grading
  • Colorist Stories
  • Discounts
  • Video Gear
    • Color Grading (Archived - Do not use)
  • Workflow

Categories

  • blog
  • Davinci Resolve
    • Editing & Sound
    • Workflow
  • After Effects
    • Visual Effects
  • Assimilate Scratch
  • Nuke
  • Case Studies
  • Fusion
    • Visual Effects
  • Fusion Copy
  • Baselight
    • Color Grading
  • Test
  • Color Grading
    • The Art of Color Grading
    • Color Grading Masterclasses
    • Workflow
  • Editing
    • Editing & Sound
    • Workflow
  • Visual Effects
    • Introduction
    • Visual Effects
    • Paint and cleanup
    • Beauty
    • Compositing
    • 3D/VR/360
  • Motion Design
    • Hud Element Design
  • Post Workflow
    • Camera Specific Workflow
    • Color Management
    • Conform
    • Dailies workflow

Forums

  • Post Production Tools
    • Editing , Color grading & Finishing
  • Technology
    • Hardware
    • Software
  • Lounge
    • General Discussions
    • Showroom
    • News
  • Archive
    • Suggestions and feedback

Product Groups

  • Test
  • Home
  • Internal
  • Legacy
  • Appctrl



Filter by number of...

Found 3 results

  1. I've come across this issue many times coming when exporting and edit from Premiere via XML or AAF to Resolve 15-16 and 17. Audio clips from the field audio recorder come in correctly placed in the timeline - but the audio clips 'source channel' defaults to 'mute'. I can manually fix each clip by individually setting the clips 'source channel' using 'clip attributes'. But it's a pain and it's not a workable solution on a complex job. You can apply those changes to multiple clips at a time, however on a timeline that has hundreds of carefully placed and manipulated audio clips, it's a time consuming process and prone to causing errors. Interestingly, if I go to the audio file in the media pool and view its attributes there (rather than via the clip attributes in the timeline), the channels are mapped correctly and not muted. So the source clips play as you'd expect in the media pool. It's only the instances in the timeline that get imported with muted audio channel settings. I'm assuming the issues is the XML can't handle the multitrack audio clip and can't pass the channel patching information through. Which does seem weird - because on each timeline clip, I can see the label of the channel appended to the clips file name. i.e. in the timeline I'll see the filename plus the "boom" or "Lav 1" appended. That's metadata coming through - not a file or clip name. So the clip is indicating what track it's supposed to be but the system is just not patching it correctly. Is there some way to solve this? This issue appears when I'm using multichannel field audio files from Sound Devices recorders. Music tracks and other audio comes in fine. One other note: If I open the Premier XML in FCPX, the audio clips are not muted - but they are also not correct either. FCPX basically switches on all of the multitrack clips. So that's not ideal either. My guess here is these multichannel field audio grouped tracks are causing the issue. Surely for Resolve and Fairlight to be a viable solution to finishing audio there must be a way to do this in an automated way. Or should I prepare the audio files in a different way. AAF from Premiere can be read by ProTools and other apps without these issues - so I assume it must be possible to translate the information. Thanks for any thoughts to solve this. Or ideas on how to better set this up in future.
  2. Hey, I've had this problem a couple of times, when I import an XML in Davinci from Premiere a couple of clips come up as a still from the clip. Since I don't know the work around, I would go back to Premiere and export a high res clip from the timeline and grade that. Has anyone experienced this problem before and has the solution? Thanks for your time, Drew
  3. Do you have any guide on how to export EDLs or XMLs from Premiere Pro CC to Davinci Resolve? I guess that XML can transfer more data than an EDL, so that is what I should use?