Search the Community

Showing results for tags 'crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • blog
  • Davinci Resolve
  • After Effects
  • Assimilate Scratch
  • Nuke
  • Case Studies
  • Fusion
    • Visual Effects
  • Fusion Copy
  • Baselight

Forums

  • Post Production Tools
    • Editing , Color grading & Finishing
  • Technology
    • Hardware
    • Software
  • Lounge
    • General Discussions
    • Showroom
    • News
  • Archive
    • Suggestions and feedback

Product Groups

  • Test
  • Home
  • Internal
  • Legacy
  • Appctrl



Filter by number of...

Found 1 result

  1. Hey everybody, I've been running into issues with Resolve crashing when I choose the dual monitor setup while in the color page. Looks like an issue that has been going on with many people. https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=84420 https://forum.blackmagicdesign.com/viewtopic.php?t=51910 https://forum.blackmagicdesign.com/viewtopic.php?t=66034&p=372500 Has anyone had seen this or know of any fixes? People seem to submit logs and then never get a response. It's a new system build, fresh install, fresh everything with latest drivers of everything. -Windows 10 Home 64bit, 64GB RAM - Latest NVidia Drivers (Tried both Creator and Gaming drivers as well as re-installed drivers multiple times) - Resolve 15.3.1 Studio (fresh install and have tried re-installing multiple times). - 2x 1440p Dell GUI monitors (same models and resolution) each connected via display port to the GPU The "workaround" I have been able to achieve is by starting in single monitor, setting display 2 as the primary, then choosing dual screen, then switching back to display 1 as primary. This works fine but either has to be re-applied every time I enter a project or if the dual screen setup stays saved I cannot open a project with both monitors plugged in or it crashes. This is not acceptable at all. If anyone has seen this or figured out a resolution it would be great to hear! Attaching a video screen capture of the problem. Will also try and work with tech support to see of they have any answers but thought I would chat with you all as well. Crash_DualScreen_ColorPage2.mp4