Advanced Building Replacement in Fusion Studio

    xap18.208.187.128

We are proud to introduce a Fusion masterclass in background replacements with instructor Lee Lanier! With 7 easy-to-follow video lessons,  you will learn advanced techniques that can be used to create complex and stunning effects inside of DaVinci Resolve Fusion or with the standalone version of BlackMagic Design Fusion.

The project files and footage are available for download so that you can easily follow along.

About the instructor

Lee Lanier has created visual effects on numerous features films for Walt Disney Studios and PDI/DreamWorks. Lee is a world-renowned expert in the video effects field, and has written several popular high-end software books, and taught at the Gnomon School of Visual Effects in Hollywood.

Who is this course designed for?

Editors, Colorists, Compositors and other finishing artists

Some of the topics

  • Motion tracking
  • Stabilization
  • Rotoscoping building-elements and face
  • Fine-tuning roto shapes
  • Inserting sky in the background
  • Adding grain
  • Simple color correction

Software required

A free version of DaVinci Resolve or the free standalone version of Fusion

Get access

Enjoy the two first lessons for free, and become a premium member to access the full course.

Become a Premium Member



  • Like 7
  • Thanks 4

User Feedback

Recommended Comments



1 hour ago, Regi Ellis said:

Anyone else having issue tracking in the new version of Resolve/Fusion 16? I have tried these projects in both the standalone and in Reslove without much luck getting it to work. Seems that the tracker may be broken in these versions or just really doesn't like this footage.

 

Update: leaving the tracker at its default size allowed it to track properly ...

I just did a quick test in Resolve 16, and it seems to work fine. The success of the Tracker is very sensitive to the size and position of the tracking boxes - with small changes sometimes altering the success. Here's what my test track looks like (the search region boxes are vertically elongated too)...

testtrack.png

Edited by Lee Lanier
Link to comment
Share on other sites
23 minutes ago, Lee Lanier said:

I just did a quick test in Resolve 16, and it seems to work fine. The success of the Tracker is very sensitive to the size and position of the tracking boxes - with small changes sometimes altering the success. Here's what my test track looks like (the search region boxes are vertically elongated too)...

testtrack.png

Thanks for checking Lee... I was able to get a perfect track with the default size. May have just been a crazy glitch on my end as it was not working on any footage.

Link to comment
Share on other sites
9 hours ago, thitran said:

About the last video, in reframing step, Can you re-transform the frame by the tracking data that you track before?

Yes, you can re-use the tracking data by applying it as Unsteady Position. However, if the domain has been changed, as it has with this example, it may require an additional offset to keep the final result properly framed.

Link to comment
Share on other sites

image.thumb.png.1c1ff9ef540d065337e3a12b8e2f1839.png

image.thumb.png.b59a638b0e4a237e1893b0ad1f190f35.png

Having an issue where my frame does not overlay on the blank part of the screen. When I create the crop after it cuts off the image like this. I feel like I'm missing a little check box somewhere.

Edited by Nick Kachibaia
Wrong image
Link to comment
Share on other sites
1 hour ago, Nick Kachibaia said:

Having an issue where my frame does not overlay on the blank part of the screen. When I create the crop after it cuts off the image like this. I feel like I'm missing a little check box somewhere.

Disconnect the Tracker tool from the Transform tool. It looks like you have the Tracker connected to the Effect Mask input of the Transform. There is no need to have a direct connection between those two tools.

  • Thanks 1
Link to comment
Share on other sites
13 hours ago, Lee Lanier said:

Disconnect the Tracker tool from the Transform tool. It looks like you have the Tracker connected to the Effect Mask input of the Transform. There is no need to have a direct connection between those two tools.

Perfect! Thanks Lee :)

  • Like 1
Link to comment
Share on other sites

Getting some pretty bad rendering issues (in the program, as well as on export) :

image.thumb.png.57096528fc653650f2a660129bf13e31.png

 

I have tried a few different settings, switching between CUDA, OpenCL, proxies, etc... I know it's the actual rendering engine because these weird artifacts appear at different frames every time I reset the render cache. Is there a way to individually re-render problematic frames? Or any other workaround?

 

Thank you!

 

PS. Is it also possible to bring in a clip into Fusion once there is a color grade over it from the color tab? I'd like to do a film grain pass over it in Fusion.

Edited by Nick Kachibaia
Link to comment
Share on other sites

I haven't seen that particular rendering error. I would try rebooting and restarting Resolve. Also, test different parts of the tool network and see if there is a problem with a particular tool.

You can export a 3D LUT of your color grade from the Color tab and apply it as a View LUT in Fusion.

  • Like 1
Link to comment
Share on other sites



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.